Report

Help with ASUS G751J [Solved]

Ask a question d-bart 1Posts Wednesday June 22, 2016Registration date June 22, 2016 Last seen - Last answered on Jun 23, 2016 12:37AM
hello
my laptop is no longer allowing me to use a question mark or an apostrophe. Instead the question mark comes up as É and the apostrophe comes up as è. I have no idea what I did for this to happen but could someone please tell me how to change my settings back
See more 
Helpful
+0
moins plus
If it's a Windows computer you might have a mismatch between the keyboard language and the display language. You can check the keyboard language in the Control Panel Keyboard icon.

Computers sold in Canada might have both English and French installed. There is also a PF Key shortcut that switches languages. Cats walking across the keyboard have been known to make the change.

Good Luck
d-bart- Jun 23, 2016 12:37AM
Thank you :)
Reply
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!