Report

NET framework missing? [Solved]

Ask a question tamzy00 1Posts Sunday July 24, 2016Registration date July 24, 2016 Last seen - Last answered on Jul 25, 2016 05:08AM
I just did a clean reset of my Windows 8.1 PC and spent a whole day doing all the windows updates. I installed everything and triple checked to make sure no new updates were available. However, I tried to install a game add-on that I have had on this same PC for a couple years prior to the reset and it's giving me an error saying I need at least .NET Framework 2.0. I'm wondering why this wasn't installed with the updates and if its safe to just go online and find the newest .NET Framework app and install it.
See more 
Helpful
+0
moins plus
yes its safe to install of of the internet but only ONLY microsoft.com

https://www.microsoft.com/en-us/download/details.aspx?id=1639

this link is good
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!