Report

Audio: no audio output device is installed

Ask a question El_Fantasmo 3Posts Friday September 2, 2016Registration date September 21, 2016 Last seen - Latest answer on Sep 21, 2016 03:59PM
Issue: So i got this thing today, and had been trying to fix it for hours, it's audio device not installed - an X next to the volume tray - but it actually is, i have tried uninstalling it and re-installing, disabling then enabling, and much more but none worked.
Audio drive: Realtek hd audio
Pc: laptop toshiba, satellite.
Other: i have gotten an error about memory could not be written when testing some audio.
i hope you could help me fix it, and thanks.
See more 
Helpful
+0
moins plus
Did you just do a Windows 10 recovery, or windows 10 upgrade?
El_Fantasmo 3Posts Friday September 2, 2016Registration date September 21, 2016 Last seen - Sep 3, 2016 09:17AM
none im on windows 8.1
Reply
Add comment
Helpful
+0
moins plus
Sorry for delays in my response. Something is happening behind the lines with REALTEK products. For some reason, updates are breaking these products, and the Os maker isn't addressing it from the OS standpoint. The only fix right now is go back to a previous saved version of your PC.
El_Fantasmo 3Posts Friday September 2, 2016Registration date September 21, 2016 Last seen - Sep 21, 2016 10:39AM
sorry for my delays and i cant go back to a saved previous version cuz of an error.
Reply
Add comment
Helpful
+0
moins plus
Have you tried it lately? I just put all of my windows 10 hardware back together, and for some reason the Drivers reloaded. Try your PC again!
Add comment

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.

Not a member yet?

sign-up, it takes less than a minute and it's free!