Report

Pendrive shows occupied space but is empty [Solved/Closed]

Ask a question Raj - Last answered on Jan 30, 2017 at 03:57 AM by Soni
Hello,

Hello,
I am using a 8 GB pendrive. when I insert this pendrive in any computer,it shows the occupying space.but when I open it .it shows all the folders as well but on opening them it says it is empty. I have very important data in that .please help me to recover that data.

Helpful
+0
plus moins
Try this 1

Check if the files are not in hidden mode.

Click on "Start" -->Run --> Type cmd and press Enter.

Here I assume your pendrive drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.* --> Press Enter

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Replace the letter g with your pen drive letter.

Now check your pen drive for the files.

Good Luck
Soni- Jan 30, 2017 at 03:57 AM
Thank You it Really worked......
Reply

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!