Report

Windows 10 cant locate my WD Ultra disc

Ask a question Sl!derman49 3Posts Friday October 14, 2016Registration date October 16, 2016 Last seen - Last answered on Oct 18, 2016 02:50AM
Windows 10 cant locate my WD Ultra disc. ??? Its vsible on the computor. I just tried to format it. :-D
See more 
Helpful
+0
moins plus
Hello Sl!derman49  and welcome to the forum!

Can you, please share more information regarding the issue that you have? I would be thankful if you describe with more details the PC configuration that you connect your WD My Passport Ultra to.
Here is a link to our official web site that you could use to download our diagnostic tool WD Data LifeGuard Diagnostics: http://products.wdc.com/support/kb.ashx?id=MCP2zJ
Please, run the extended test and come back with a printscreen of the results. Beware to remove any personal infromation on that screen.
Have you checked the USB cable that you use to connect the WD My Passport to the PC? If not, try it and if you have another USB cable to use for the connection, you could use it.

Hope I gave you idea. Have a great weekend!
Add comment
Helpful
+0
moins plus
Hi. Thanks for nyour help.
I send all my files to an other ext. harddisc. Then i klicked on "Format" on my Passport Ultra. All partitions (2) was not there. No strange sounds from the disc. The lamp twinkel as usual. Disc Management tells me that the disc is "Unallocated" Partition Magic + a coupple of other programs says the partitions is lost/deleted. I cant se the disk on "My PC". It was running allrigt 2 days ago. Have no idea. So, if you got some suggestions, please, let me know. Keep up the good work!! Peter :-D
Add comment
Helpful
+0
moins plus
Thanks
I have allready tested the disc with the program you suggested. It ran for 9 hours. Bad sectors. no files. Failure. My computor is a Lenovo Thinkpad Edge. My OP is Windows 10. The unit have ran perfectly well until i formated it. Checked the Computer Management, evrything, ok. Something happened when i formated the unit.Also checked the disc management, showing the name and the size of the disk. Unallocated. The disc is not initialized. When you ask for info, regarding Configurations, can you, please be a bit more specific?? Hope for the best and again, THANKS!! :-D
KY_WD 1776Posts Thursday October 23, 2014Registration date Certified CCM ContributorStatus December 9, 2016 Last seen - Oct 18, 2016 02:50AM
Hi again,

Have you tried to format the WD My Passport Ultra through DISKPART in Windows? If not, I suggest you to try it. It is a command entered in the Command prompt console of Windows. You have to open the Command prompt in Administrator mode and type this:
1. DISKPART
2. LIST DISK
3. SELECT DISK 1 – if the external WD drive is the only one connected to your laptop
4. When it gives you the information that disk is now the selected disk, you have to put down the command CLEAN
5. FS=NTFS

Let me know if that helped.

Have a good day!
Reply
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!