Report

Cinema 4d (maxon) error [Solved]

Ask a question vansh gurddaswani - Last answered on Nov 26, 2016 02:01PM by xpcman
hello CCM

i have error installing (cinema 4d ) error is - the version of the file is not compatible with the version you're running check your computer'systerm imformation to see whether you need an x86(32bit) or x64 (64bit) version of the program and then contact the software publisher (tell me how to fix this error plz plz plz......!!!!)
See more 
Helpful
+0
moins plus
this product demo requires a Windows 64-bit OS.

I assume from the error message that you have a 32-bit machine.
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!