Report

Dell inspiron 1545 won't startup,no beeps

Ask a question gunzo - Last answered on Nov 29, 2016 at 11:58 AM
Hello,

My dell inspiron 1545 won't startup,no beeps.when I press the power botton the fan just rolls for about 5 secs then it all goes quiet again without booting or displaying anything.I've exchanged the rams,removed the Battery to use the charger alone still not working I need help.almost fed up.
See more 
Helpful
+0
moins plus
Hello gunzo,

You have done a great job with the RAM and battery test, but I was wondering, have you tried resetting the CMOS battery? If not, please try do so by pulling out the laptop battery and the power cord of the laptop. Open the lid and localize the CMOS battery which lies next to the processor and it looks like a watch battery. If you have another CMOS battery, you can replace it with that. If you don't, leave your current battery aside and wait for some minutes for the electricity to discharge. Then, plug the CMOS battery back in and the power cord. Try to start the laptop again.

Let me know if that works. Cheers.
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!