Report

Compaq CQ40 cannot load desktop [Solved]

Ask a question Jobell_W 3Posts Wednesday December 14, 2016Registration date December 16, 2016 Last seen - Last answered on Dec 27, 2016 at 09:01 PM by jobellw
Hi there, I have a laptop that my brother just bought second-hand and when he first turn the pc on... everything was fine.. the day after that everything began to be.. glitchy... first there was no compaq logo shown on startup with the F2,F8,F10 information.. but now it's just blank... n then it directly shows an underscore at the top left... and after that the windows 7 logo appear.. but half way through the win7 logo, the screen began to be kind-a glitchy , it shows a black screen in an instant.. then it shows black with the windows greeting that should bring me to the desktop but nothing... I cant try to add new task "explorer.exe" because there was no mouse pointer.... everything black n then I tried Ctrl-Alt-Del and then I randomly press enter I can see the desktop but again... the desktop screen only shows like half a second. n then black with no mouse pointer.. if you say that it is the screen, I think not. because the glitch happen on startup (the compaq logo is not shown) and after the windows 7 logo (the windows 7 logo plays smoothly no lagg or some sort) so there is nothing to blame on the screen..
Im still finding a way to solve this. so any information will be appreciated... TQ :)

Extra info
Compaq Presario CQ40
3 gb ram with 2 ram (1, 2gb)(2, 1gb)
running windows 7 ultimate
already tried the unplug everything (battery,adapter n then press the power for 10 sec) didnt work...
the bios is also glitchy, everything is blinking again and again at about 3 blinks per second...
Helpful
+0
plus moins
It's time to junk the computer. It appears you have problems with the video processor or the screen cable or the screen itself.

Good Luck
Jobell_W 3Posts Wednesday December 14, 2016Registration date December 16, 2016 Last seen - Dec 16, 2016 at 01:53 PM
but I think everything is fine... i tried using vga... the desktop shows on the other monitor... so i think the OS is just fine... n then i tried using linux os on the computer... and the screen is functioning (the linux desktop shows)... i'm still a bit confused...0.o
Reply
Jobell_W 3Posts Wednesday December 14, 2016Registration date December 16, 2016 Last seen - Dec 16, 2016 at 01:57 PM
another question... :) if the video processor is the problem... what steps should I do?
plus thanks for your reply
Reply
Leave a comment
Helpful
+0
plus moins
hey... i think I might have solve the problem... it was either the little square cip or maybe it's called the processor that was not placed well or maybe all the other connections.. because I disassembled everything and notice that the processor was placed a little bit tilted to the side... so I open it up.. wipe all the grease away n then assemble everything.. and done... it came back to life...
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!