Report

Internal HDD (3 TB) don't recognized in ext. enclosure [Solved]

Ask a question peter82hu 3Posts Monday February 13, 2017Registration date February 15, 2017 Last seen - Last answered on Feb 15, 2017 at 02:36 AM by peter82hu
Dear Experts,

I'd like to ask your help. I just bought a Sharkoon Swift Case Pro USB 3.0 external enclosure for the following internal 3.5 HDD drive:
WD RED NAS 3.0 TB (WD30EFRX) - partitioned and formatted under Win10 (disk management) to: GPT / NTFS (one primary partition, not system, just storage drive)

and I want to use my internal HDD externally by this enclosure. It's full on data.

My problem is...

After putting the hard drive to the enclosure, and connecting it to any USB ports (the same Win10 system running on desktop PC with Intel Z170 chip-set) the HDD partition is not recognized. I've tried to connect it to other desktop and laptop systems too, running Win7 and Win10 booth 64bit but the result is the same. The systems are detecting the external enclosure (properly) with the HDD installed in it, BUT no partitions are shown. In disk management the HDD is shown as:

Disk 1
Unknown
Not Initialized

If I removing it from the enclosure and put it back internally, it's working properly.

Please help me what can I do in this situation, what's the solution would be. I have the HDD full on data, I can't reformat it. I also have a 5TB HDD with the same format GPT/NTFS , I tried it in the enclosure and the result is the same.

Thank You very much for your help!

Best regards,
Helpful
+1
plus moins
Hi Peter82hu,

You have done good job trying to solve the issue. The good news is that the WD Red is working normally when connected using a SATA cable. Please try to backup all important data using an external drive or a Cloud storage.
This really looks like an enclosure issue. I would try using a MBR formatted hard drive. Maybe the enclosure does not support GPT drives. Another possibility is that the enclosure is not working properly. If it is a new one, I would recommend you to contact the seller and get a replacement or another model (if possible).

Hope this helps

Was this answer helpful?  
peter82hu 3Posts Monday February 13, 2017Registration date February 15, 2017 Last seen - Feb 14, 2017 at 03:12 AM
Dear R2D2_WD,

Thank You for your reply!

The enclosure can accept HDD with up to 8 TB capacity, have UASP support and ASMedia ASM1153E chip. (Detailed specs: https://www.sharkoon.com/product/1685/16310#specs).

Unfortunately I have only HDDs over 3TB capacity, and all acts like this. Now I got a new firmware for the ASMedia chipset from Sharkoon, I'll try to update it in a few hours.
Reply
R2D2_WD 3616Posts lunes, 1 de septiembre de 2014Registration date Certified CCM ContributorStatus February 20, 2017 Last seen - Feb 14, 2017 at 06:52 AM
I saw the specs too, but unfortunately enclosure and adapter failures are a common issue and one should have it in mind. Updating the firmware was a really good idea. I hope it will solve the problem. If not, and you have a spare drive, format it in MBR and connect it in the enclosure, just to be sure it is not a formatting issue. The truth is that the WD Red drives are designed to be used away from the PC, in NAS devices, and this kind issue not likely to be drive related.
Reply
Leave a comment
Helpful
+0
plus moins
Dear R2D2_WD and Everybody,

I got an other firmware for the external enclosure's ASM1153E chip, and now booth of my WD RED NAS 3TB and my HGST NAS 5TB can be readable inside the enclosure - tested under Win7 and Win10 64bit - which was initialized and formatted outside of the enclosure, under Win10, to GPT / NTFS 2.2TB+

As I informed, this ASM1153E chip firmware (ver: 140509_A1_82_80) what I got from the enclosure's Tech Support: " ... it removed the 4K sector size compatibility part in chipset. So you have no problems when the HDDs are formatted outside the case."

(The enclosure's ASM1153E chip's factory firmware was newer as I know, but in this case it was not relevant. I had initialized and formatted the HDD outside the enclosure and I did not want to loose any data, so this was the solution for me.)

So my problem is solved!

Thank You all!
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!