Report

Security warning show up when I access my router

Ask a question D. Myers - Last answered on Mar 9, 2017 at 02:41 AM by D. Myers
This security warning show up when I access my router.

After I type "about:config" enter, I get a list of preference names, status, type, and value. I do not see any button ""I'll be careful, I promise..." nor do I find any "security. warn_entering_secure".

What am I doing wrong? Please spell out steps. Firefox ver. 52.0

D. Myers
See more 
Helpful
+0
plus moins
the "about:config" command is from Firefox it is not a Router command.
D. Myers- Mar 9, 2017 at 02:41 AM
It was used in Firefox. I was saying the security warning showed up when I accessed my router. I'm just trying to turn of the security warning, but the instructions don't work in Firefox as stated.
Reply
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!