Report

Resetting Epson R240 [Solved]

Ask a question TomUK - Last answered on Mar 13, 2017 at 04:53 PM by Ambucias
I downloaded sscserve.exe.
Ink monitor displays. But when resetting is accessed, I get 'unsupported chip' in window. Does this mean that Epson Stylus Photo R240 is not able to be reset?
See more 
Helpful
+0
plus moins
Further to this re-set problem I posted. I've found that clicking on the SSC icon on my desktop opens the window showing ink levels, configuration tab shows my printer model, but the reset tab shows 'unsupported chip'.
HOWEVER - there is another SSC icon in the bottom task bar - when I right click this, all the options are displayed in a small menu window.
I chose 'Protection Counter' clicked 'Reset counter' in the sub menu. Then I clicked 'Show current value'. It showed zero.
Sent a page to the printer. The error message on my computer had disappeared and the W-01 message did not appear in the printer's window. Don't know how it worked, but it seems to be solved.
My oldish PC is operating on Windows XP.
Ambucias 41761Posts mardi 2 février 2010Registration date ModeratorStatus May 25, 2017 Last seen - Mar 13, 2017 at 04:53 PM
Thank you for letting us know.

Good work and good luck.
Reply
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!