Report

A4 Tech GK-300A typing numbers instead of letters

Ask a question mertomer 22Posts Thursday March 16, 2017Registration date March 17, 2017 Last seen
Hi there
I have a little silly question to be answered asap.

I'm using Lenovo Z560 with Logitech X7 keyboard and mouse set. I don't know how i managed to do it but i can't type letters on my USB keyboard now. It doesn't have a FN button so the only solution i could get on the internet -which was "FN + NumLock"- is not working. I tried my keyboard on another computer and also tried another keyboard on my computer and it's the keyboard..

So far i've tried fn+ScrLock - fn+NumLock - Sticky Keys - spamming NumLock on OSK and few others. None solved my problem. I need to fix this asap. Any help appreciated. Thanks.
See more 

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!