Report

Micro SD card doesn't get formatted.

Ask a question RPDragonforce 1Posts Wednesday May 17, 2017Registration date May 17, 2017 Last seen - Last answered on May 19, 2017 at 12:04 AM by Promomilia
Hello, i just got a new Huawei P8 lite 2017 and a new 32gb micro sd card with it, a Toshiba miscroSDHC UHS-I Card. I think somewhere in the beginning i goofed up and put the wrong password on the SD card when they asked me to so i wanted to format it or get the password back. And as i can't find the password (i tried the other thread that said to find the mmcstore file, but there is none) i tried to format it and erase the password on my phone as there is an option to do so, but it doesn't work somehow, and as it has a password so i can't get it on my PC. Any help would be appreciated
See more 
Helpful
+0
plus moins
Ideally the card should be formatted in the phone and not on the computer. Have you tried formatting the card while inserted in the phone? Unallocated space means the space is not allocated (ready) for use. Normally, you can right click on the drive (disk) in disk management and choose to initialize and format the disk. If the phone has a USB connection and you have the USB cable you could try connecting via the USB cable instead of removing the card.
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!