Report

ASUS Notebook Function Keys not working [Solved]

Ask a question chacoc 1Posts Saturday May 27, 2017Registration date May 27, 2017 Last seen - Last answered on May 27, 2017 at 06:09 AM by Ambucias
Hello,

Function Keys of ASUS Note books not working has appeared in many threads on many forums.
I found those solutions worked earlier, but did not work this time!

The recent solutions have been:
1) Run C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\HControl.exe
2) http://www.asus.com/support/Download/3/111/0/1/29/ and then restart
3) Update individual drivers (wi-fi, audio etce etc) or ATK Package or ATK Hotkey Utility etc.

When it did not work initially, a few years ago , loading / updating ATK Packge worked.
Recently, I ran an updated "cleaner" it stopped. 1 to 3 solutions did not work.

But with Running C:\Program Files\ASUS\Hotkey Service\HotkeyService.exe.
all the function keys have become alive.
See more 
Helpful
+0
plus moins
Thank you
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!