Report

USB Write protection problem [Solved]

Ask a question mphr01 - Latest answer on Aug 25, 2010 01:26AM
Hello, I have a problem accessing my 4GB Verbatim USB, when I try to edit files to it the computer alerts me of some write protection that needs to be removed. I humbly request for any helpful information regarding this problem.
See more 
Helpful
+6
moins plus
hi,
similar questions have already been asked I the forum.
try this link to get help:
http://ccm.net/forum/affich 76585 usb showing write protected error
Add comment
Helpful
+3
moins plus
Here is a way to undo Private Folder protection from XP. Follow these steps:

For Windows XP Professional Edition -
disable Simple file sharing:

Click Start, and then click My Computer. On the Tools menu, click Folder Options, and then click the View tab. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box. Click OK. Then, follow these steps:

Right-click the folder in question, and choose Properties.
Click the Security tab.
Click Add, and type in Administrators, click OK.
Select Administrators group that you've added now.
Put a checkmark near Full Control (Allow) in Permissions box.
Click OK.

For Windows XP Home Edition -

you need to start Windows in Safe Mode in order to see the Security tab. Remaining steps are the same.

Once you add Administrators group and give them Full Control for the folder, the Make this Folder Private option is automatically disabled.

You still may have to "take ownership" of folder to get at files.

Need more help.... contact me.
Add comment
Helpful
+1
moins plus
Hello Virgo,

You would have saved a lot of time if you had read my article in the Kioskea FAQ.

Here, I suggest you go look and you will find your solution with a smile.

http://ccm.net/faq/6984-remove-write-protection-from-pen-drive

Regards
Add comment

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.

Not a member yet?

sign-up, it takes less than a minute and it's free!