Report

Can't open any .exe file or Regedit

Ask a question Tonychu 1Posts Sunday August 13, 2017Registration date August 13, 2017 Last seen
I had been tried for it by internet method for a while but still no working!

At first, I just want to open my Java install exe but no working, then I get an answer from google that use a .bat>code as here ftype exefile="%1" %* assoc .exe=exefile<
After I use that .bat, my whole exe file was broken and asking me to select a suitable program if I would like to open it.
I was reckless that I select "dev c++" to be that suitable program.
After that... I CAN'T OPEN ANYTHING EVEN regedit!
I was following another answer from here that said I should copy regedit onto the desktop and change it into a .COM file to open it. After doing all of that it still does not open.

Please! somebody help me!

I will really grateful for your kindness!

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!