Ubuntu - Unable to install E17 themes

Ask a question

Issue



I installed ubuntu 4.11 and e17 "enlightenment" but the problem is that I'm unable to install additional themes, I have a message asking me whether the themes are valid.
  • All my themes are e17 files with the ".edj" extension.

Solution


Just copy the .edj files in the themes directory. in my case ~/.e/e/themes
Thanks to medbo for this tip.
Jean-François Pillou

CCM is a leading international tech website. Our content is written in collaboration with IT experts, under the direction of Jeff Pillou, founder of CCM.net. CCM reaches more than 50 million unique visitors per month and is available in 11 languages.

Learn more about the CCM team