Network cable unplugged but isn't [Solved/Closed]

Report
-
Posts
1
Registration date
Saturday July 27, 2019
Status
Member
Last seen
July 27, 2019
-
Hello,
I'm not exactly sure how to describe it, but no matter how many times I unplug and replug my network cable, my broadband router still registers that it's not connected. I've tried resetting the router, reinstalling both the broadband and the atheros wireless card on my laptop(but there doesn't seem to be anything wrong with that...), and, as said, replugging it. I'm kind of at a loss; I'm pretty computer savvy but can't really figure this out. My dad said he's going to rewire it to see if that works, but if it doesn't, does that just mean we need to get a new one?

Please help.

7 replies

  • Media State Disconnected
  • Ethernet Cable unplugged



I have had the same problem and spent days scouring Google and trying any suggestion that I could find. Last night I found a post from 2002. It seemed ridiculous but I gave it a shot. PROBLEM SOLVED.
  • 1.) Shut dowm your PC.
  • 2.) Unplug the power cord.
  • 3.) If you have a laptop, remove the battery as well.
  • 4.) Walk away from the problem for at least 30 minutes.
  • 5.) When you return, reconnect battery and power cord.
  • 5.) Start as usual.
  • 6.) If this solves the problem, take 20 minutes and post this to all of those message boards that you didn't find the solution to.


This fix appears to work for any OS/MOBO/NIC.

What causes it? I don't know.

Have a great day! :)
208
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

You are so right on! I have an XP SP2. Last eve there was a severe thunderstorm. This am I saw this strange icon on the lower right of the taskbar, with an "x," saying that a network cable was unplugged. I called AT&T, back and forth, as the Versalink was lighting up and my lap was working, but no workgroup connection. They offered to replace the modem/router with a new one. I later went out and bought a new CAT5, hoping that is was only the pins. Still failed to cure. Was ready to buy a new NIC and disable the one built into my motherboard (SIS 630/730, trouble-free for the past 6 years). Read your comments first and said "What the hell," and followed your advice.

IT WORKED!!!!!!

I don't understand it, but IT WORKED!!!!!!

Thank you for sharing!
Awesome, it worked!!!!
worked for me too! I'm using Windows 7 on this computer & my other 2 computers were still connected and working fine..... Thanks
it worked for me!!! thank u sooo much :)
hey great IT WORKED... I just unplugged the power cable and Ethernet cable also switched off the router... insted of 3o minutes I stayed away from my machine for 30 SECONDS.. n plugged evrything back and it worked.. Thanks a ton
Thanks bro thank you so much .....i am using laptop and windows 7 and having same problem but now its ok ...thanks :) it worked ...
Magic! L1r, your simple solution worked for me too, thanks! So glad I found it relatively early in my search. This mysterious ethernet port problem suddenly appeared with my PC running Windows XP and MS Office 2007. Other computers maintained their network connections fine but mine insisted a "network cable was unplugged" when it wasn't. Now back in action.
Wow, this solved my issue as well. PC has been off for about a month but the network cable was connected. Powered it on with this new error. Swapped cables with known working devices, disabled/re-enabled the device, rebooted, uninstalled and reinstalled the device, and still complaining about the network cable being unplugged when the lights on the back of the ethernet card and on the hub were displaying active.

This happened to two systems placed right next to each other in our lab

This solution sounded too easy, but it resolved it!
Unfortunately didn't work for me. Like Vin we had a bad thunderstorm, lightening hit a tree in the front yard. I had turned off all computers in house, but hadn't unplugged the network cables. 2/4 computers had message 'network cable unplugged'. Used laptap to confirm that the network cable and network were functioning - plugged in and laptop connected immediately. Took desktop downstairs to where one was working and plugged in to that cable - still got "network cable unplugged message". Replace NIC in one computer for $10 and it worked.
Now with computer upstairs found this thread. Tried unplugging for 1 hour, resetting the Link Speed & Duplex, no help. Still get same message.
Have to assume the network connection on the MOB is blown. Under Device manager it is listed as working properly, but can't connect. Will try adding NIC.
Tried everything else on here before this without avail. This actually worked. Spot on.
Oh my god, it worked! There was me being worried I had to buy a new cable. THANKS!
I had this problem with my Acer Aspire One netbook - I simply swapped out what seems to be a newer type of network cable and pluged it into an old RS45 cable I had. Worked straight away. Now I don't know if there are "newer" or different cables but the one I plugged it into and it worked was definitely an "old" cable, no fancy colours like red or yellow - bog standard grey. Hope that helps someone.
You're the best. This worked!! I've been trying to resolve this issue for the past 3 hours, and nothing was working. This was the easiet solution, and the only one that works. Thank you so much.
This worked!!!! Thank you so much - I was about to throw out this old laptop.
Amazing... it worked!! Thank you!
Thankyou, it works!
Thank you so much. It helped.
Thanks! It worked just as you said. :)
Thank you so much!
it worked
You’re a genius
Omg! I tried it and it worked after about 10mins.
Posts
1
Registration date
Saturday July 27, 2019
Status
Member
Last seen
July 27, 2019

I spent 4 hours trying to fix this problem. Wish i found this post first. Would have saved a lot of frustration. Thank you!
I had the same issue on a Latitude D600 after reinstalling the OS. After many days of frustration I found that the issue is due to a duplex mismatch between the internet router and the 570x controller. The default setting on the controller is set to Auto but for some reason this causes the network cable not to be detected, after changing the setting to a specific speed and duplex like lets say 100 full duplex the cable was detected and the controller started working. If your are having this issue try playing around with the duplex settings on the controller.
Posts
1
Registration date
Tuesday May 11, 2010
Status
Member
Last seen
May 11, 2010

how do you play around with the duplex settings on the controller? sorry, i'm not that computer savvy.
Open device manager
-Right-click My Computer and select Properties.
-System Properties window should open, click on the Device Manager button under the Hardware tab.

Device Manager should now be open.
-Find the controller under the Network Adapters.
-Double click the controller to open its properties window.
-click on the Advanced tab (This is where you can change the speed and duplex settings).
-Select Speed & Duplex on the left side of the window (you should see its current setting (Auto)towards the right side of the window on the Value drop-down).
- Click on the drop-down and select a setting other than Auto (Try 100 Mb Full) and then click OK to close the window.

Right after changing this setting the controller should detect the cable righ away. Let me know if this worked for you....
After WEEKS of having my internet connection unavailable after my Win 7/Dell computer woke up from sleep/hibernate, I have used this tweak and it worked!

After hibernate, my internet connection (Ethernet cable plugged into the router/firewall) would be out. I tried the network troubleshooter, and it kept giving me the same answer...network cable unplugged. I tried the suggestion to unplug/re-plug, and that didn't work...and was a real pain too. Like most, my cable connections are at the back of all the equipment. Since a full reboot always solved my problem, I knew that there was a setting somewhere that could solve the issue.

I set my network card as described by Alexandro010, and have not had a problem with my internet connection being down for a couple of weeks.

I sincerely hope this helps others too

Max
works great for me , only chose the 1GB full , thanks
Hmm...

I had the same problem. Windows 7

Resolution:

1. Power down the computer
2. Start the computer in BIOS
3. Reset BIOS to defaults
4. Power down the computer
5. Unplug the power cable
6. Press and hold the power button (with the cable disconnected) for about 10 seconds
7. Replug the power cable
8. Power on the computer
It worked for me. Thanks a lot :D
Posts
1
Registration date
Wednesday May 27, 2009
Status
Member
Last seen
May 28, 2009
1
1 Check your R45 Connector coneected properly other end(switch,router)
2 Lan card fualty.............
I have the same problem...
some guy from work was told me that is only may fix with complete reinstalation of windows...
dam it...:P
If you are connected via a router, do the LEDs show that the PC is connected ?
If NO, try to unplug the Router power for 15 seconds and allow it to reset itself, while the PC is connected.

2. Try another Ethernet cable or one in a different location
If you disable windows firewall you still get the constant message network cable unplugged BUT everything works. Anyone know how to keep firewall active and keep the connection working.

hi
i'm Reza Mahmoodi from Afghanistan
Thanx God it worked and now my laptop working very well
thank you again
I get the same thing.

Though, it works ok on Ubuntu live distro.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!