Computer isn't registering headphones? *2019*

Posts
1
Registration date
Saturday February 2, 2019
Last seen
February 2, 2019
-
Type at windows search "Control Panel"
Click "Hardware and Sound"
Then click "Sound"
It will load up a screen, click "Recording"
Then it will show a list, Double click "Stereo Mix"
It the bottom of the tab, It will say "Device Usage"
Click the list next to it and enable it.
Then plug your headphones in and out. (If your headset/headphones has there own sound thing, try turning it to see if that helps, if not do the following steps!)
See more