Striking "pf" opens file explorer instead of typing "pf"

Closed
heymikey Posts 1 Registration date Sunday November 15, 2020 Status Member Last seen November 15, 2020 - Updated on Nov 15, 2020 at 03:35 PM
At first, every time I hit the f key, instead of typing f, my computer would open file explorer.

Tried swapping to a different keyboard--same result. Tried rebooting several times--same result.

Found a thread on this website, similar problem with different key; based on that thread, I hit ctrl + alt + f. Now when I hit f alone, or most other letters followed by f, it's fine. But if I hit p followed by f (as in the word "Pfizer," a drug manufacturer), it erases the entire word I was typing, and opens file explorer.

(For this post, I've been typing f, space, next letter, then moving the cursor back left and inserting p.)

Hitting p followed by another letter (except f) just types the letters. The problem seems unique to the combination of p followed by f.

Any suggestions? A pfennig for your thoughts. This is driving me pfriggin crazy.

Thank you.
Related: