Remove the auto click when you hover your mouse if you have

Praful - Feb 4, 2022 at 08:55 PM
Hello,

Did you install RSI guard? that make you stretch while working, well, that have default setting to do such auto clicking for you.

Check and change it or remove it

System Configuration: Windows / Edge 98.0.1108.43