Why .NET 3.5

richz - Updated on Aug 17, 2022 at 04:53 AM

when I go to download .NET to install, it's at v6.0.   Why is your software looking for v3.5?

Is your latest build very old?