Computer powers on, but does not boot [Solved/Closed]

Report
-
 GimliLOTR -
Hello,

I've had my desktop computer for about one year now. It is an Acer Aspire E380. On Saturday afternoon, it was going a bit slow so I decided to restart it. However, once it turned off, it will no longer turn on and boot up.

The power button usually lights up, but now it does not. But, the decorative words "Aspire" at the bottom of the tower still lights up. The DVD drive still opens, and a few lights blink on start up as usual.

The screen is blank. All of the fans seem to go, except for one. It is the one in the center of the computer on top of a group of metal prongs. It spins upon power up but stops. The power supply fan runs, the other fan runs too.

I have made sure everything is plugged in, and tried plugging it into different outlets. I can't boot from a CD, the keyboard doesn't turn on and neither does the mouse.

As far as starting up goes, everything sounds normal. No beeps or clicks to hint at harddrive failure. Sometimes when I try to start it up nothing comes on but the center fan on the metal prongs (the one that would run for only a few seconds) goes on full blast until I turn it off.

If everything seems to be going, what is stopping it from booting up?

195 replies

Hi DJ Akshay,
I'm hoping that you can help shed some light on the problems I'm having, 4 days ago My PC turned itself off, when I tried to turn it back on I had power but nothing was happening, I consider myself to be above average when it comes to PC repair, as I built this PC myself a couple of years ago.
So I did the basics, removed all components, Memory, HDD etc. right down the the bare essentials, just the board and processor, thinking logically that even without a HDD I would still get the bios screen.......but you guessed it, nothing at all, so I tried the simplest and cheapest option first and went and purchased a new PSU thinking it was perhaps underpowered.............nope.......still nothing, don't get any beeps without memory installed absolutely jack squat, the fans to the CPU fan and case fans are all spinning.
So by this time I'm either scratching my head or banging it against a very hard wall.
I've now come to the conclusion that we've eliminated everything else other than the CPU or Motherboard, (both too expensive to buy on the off-chance that it may work), so I really want to pin-point which one of the two it is.

I did happen to replace my motherboard 6 months or so ago and luckily had kept the old one (I replaced it because it was shutting down after about 6 hours use, and once it had shut down you would only get about 10 munites use the 2nd time around until it had completely cooled down), So I put the old board back in (which like I say I know was working despite being unreliable),................low and behold still nothing.........so I'm 75% swung towards it being the processor.
I have tried your test of removing the fan it doesn't exactly heat up within 5 seconds so gave it a tiny bit longer and after about 10 or 15 seconds you can feel it starts to get warm, ( I wouldn't say hot but definatly warming up).
So at this point I don't know which way to turn, or whether I have just confused myself even more, do I take the jump and buy a new CPU on the hope that both my current and old board are ok (bear in mind that the old board I did have problems with), Or do I go for the motherboard (again knowing that I have had problems with my system in the past which were 100% motherboard related and which were resolved when I last replaced the board.

Or do I take the 3rd option and smash the stupid thing to bits with a sledgehammer and take up reading novels on an evening rather than ploughing through the internet for bargains which I never really needed in the first place? lol.

Please advise which you think it will more than likely be with the above description, and while I await a reply from you I'm going to make a start on the bottle of Jack Daniels I've been saving since christmas.

Cheers.
Posts
263
Registration date
Sunday December 21, 2008
Status
Member
Last seen
April 26, 2010
9
Hi,
"don't get any beeps without memory installed": Do you get any beep sound when you insert the memory card?
Hi,.....no I don't get any beeps at all....ever, it used to always give me two beeps when I started the system up, but now I get no beeps, whether memory is installed or not.
Ok, So I bought this new processor, And I installed it, It worked, the computer recognised it and everything. But when I downloaded some processor drivers, And installed them, Then restarted the computer, The comp didnt boot up, I heard long repeated beeps, So I took the processor out and put the old one back in, then when I did that, the computer didnt start and I heard no beeping noises, And the computer didnt start. I tried eraser, Removing ram to hear beeps [Heard none], Switching fans, Same thing, No screen, No boot, No Keyboard or Mouse. Any help?
I think I've been having a similar problem as many people here.

I was using my pc yesterday when it just turned off. When I tried to turn it back on, I got a series of beeps (high-low-high-low and repeating). I looked up what this beep code meant and it said that it meant my CPU was either not seated properly or was dead. So I reseated it, and tried again to turn on the pc, with the same results.

So, I figured it was dead and went and bought a new one. When I put this one in, the PC will not even boot up now. All the lights and fans come on, so I know it's getting power (which leads me to think it's not the PSU but I'm not positive), but it doesn't beep or start booting up. And when I take out all the memory it doesn't beep either.

But when I put the old CPU back in, once in a while it will beep and start to boot up, but will turn off after a few moments.

Does it sound like I need a new motherboard?

Simple solution. have a drink, a cigar, invite cute girl over for entertainment then throw computer out the window. All will be in order then. Cheers and happy Pute-ing !
Hey there,
This is aimed at DJ AKSHAY but please feel free to post solutions and ideas if you have any.

DJ, I've been keeping tabs on this forum because i'm having a similar problem to most people on here.

I turn on my computer, all power is running, all fans are up. Everything seems completely normal. You know how after 5-10 seconds after pushing the on button, theres a beep and the comp makes some sounds as it powers up and then the screen turns on with the black screen BIOS and white writing.
Well, my computer doesn't make that beep. It kinda gets stuck there, all power is running through it but it doesnt beep or come up with the BIOS/white writing. The screen stays black. And it's driving me crazy.

Some things about the comp:
- I know the screen is getting connection with the comp, cos it SOMETIMES (1/15) starts up.
- I got 4 RAM's filling up all slots, and I have tried to move them around. Tried to take out all but 1, and switching them around to see if its the Ram, but nothing. I tried taking them all out and it does continually beep so I know that the motherboard is getting a connection with the Ram, so we can rule RAM out.
- Also tried the eraser on the golden part of the Ram, still nothing.
- It's one of the best computers I've ever used. My brother (I.T nerd) built the comp for me, although he is away, and cant help me from where he is.

Specs of my comp that I can name off the top of my head:
- 3GB Ram
- 2 Graphics Cards (2 x 8800 GTX 1200MB)
- (I think) E-8200 Processor
- Motherboard - Aces Striker II Formula
- Power Box - Antec TP-750 (750 watt output)

Again this is one of the best comps i've ever used. Everything is fairly new, there shouldnt be any problems with it.
This has been happening for about a week on and off and it normally turned on and worked after about 6 restarts/BIOS button resets (comes with motherboard). Until 2-3 days ago when it became serious and didnt

Can you help?

I'd appreciate all thoughts.

Alf
I solved the problem.

It turns out one of my 3 graphics slots wasn't working properly and was causing the whole computer to do what it did.

Anyway, I just replaced one of my graphics cards and put it in the 3rd slot, instead of the second and well, Its working completely fine.

So if any of you guys have 2 or more graphics cards and this problem is happening, try what I did and lemme know if it worked.

Alf
Posts
2
Registration date
Sunday February 21, 2010
Status
Member
Last seen
February 21, 2010

Laptop FS Amilo Pi 1556

Does not boot anymore, does not reach post.
Screen remains black (even no backlights)
Leds are blinking
No fan
CD drive and HDD working
Only one long beep(only when RAM inserted) and then the process starts over again

I think the bios is corrupted and I need to revive my laptop with a crisis recovery disk(write bootable image to usual flash drive and copy BIOS.WPH to it). The problem is that I do not know the key combination to enter the crisis recovery mode.

Thanks in advance!
Hey, last night I left my pc open while I was downloading. In the morning, everything was fine and I shut the pc off before heading to school. When I came back, the pc wouldn't boot up anymore. The fan is always at the max speed(ever since I got the pc, when I turn the pc on, the fan is really fast for like 5 sec until the pc boots, now its always super fast). I tried removing the ram as you said and I hear no beeping sounds. I fail to understand why my motherboard would fail randomly while it's off and was wondering if there is anything else I can try? Oh and one more thing I noticed, the light in front of the pc below the power button doesn't turn on anymore(the one that's on when it's loading a lot) Please help!!!
Posts
5
Registration date
Saturday February 27, 2010
Status
Member
Last seen
March 24, 2011
1
hi I really need help badly. when I press the on button at my CPU, my monitor display many different type of colours, sometimes white, those distorted colours. I tried changing monitor, same problem. I tried changing the socket where my plug are on,cannot work. and when I bring down to the repair shop, it load perfectly at there, no errors. so I cant fixed it. I was wondering if anyone could really help me..sometimes if u keep trying to on, it can on, but around 7/8 of the times it display distorted rainbow/white colours..but the CPU is still running, I can hear the boot up sound, it loaded to windows.

i appreciate if anyone could help me. thanks alot..
Posts
2
Registration date
Wednesday March 3, 2010
Status
Member
Last seen
March 4, 2010

hello i've been having the same problem like everyone else. my computer turns on but wont boot after I tried to replace ram. no signal on screen, mouse seems to get power, power button ussually lights up but now doesnt, optical drives work, all fans are going yet it still doesnt boot up. someone please help.
Posts
8
Registration date
Friday March 5, 2010
Status
Member
Last seen
October 4, 2010

Hi My pc has all of the above syptoms except the led power on light is not coming on either. taken ram out, and tried another slot. heard a slight beep. also removed all pci cards. cpu fan is not coming on at all. Please help!!!

Thanks to DJ AKSHAY and his wisdom. I repaired a client's computer with the Eraser-RAM solution; the computer was located in a very humid area and corrosion was the culprit.
In another situation, a client's computer kept automatically booting up for 5 seconds and then restarting.
I unplugged the On and Reset switches from the MB, but still the cycling happened. I unplugged all connections to the MB, except power (20-pin and P4), removed the RAM chips and the computer still cycled on and off.
Ultimately I discovered that the bottom spring underneath the CMOS battery had lost some of its tension and
the contact between both leads of the battery was intermittent. This intermittent contact kept flashing the BIOS and completely confusing the booting process. Hope this helps someone...
Hello. I have a PowerSpec 5500 with a RS482-M754 motherboard in it. It will turn on and the hard drive will spin, along with the fans, but it will not boot, nor will the power light on the front come on. I have taken out the CMOS battery, the RAM (no beeps), and cleaned off the RAM pins with an eraser. There is no video and I have put in a PCI-e video card but to no avail. I do not get any power to my keyboard or USB mouse. Something did burn in my original power supply, but it still works just like the new one I replaced it with. If I put in a CD, the drive spins but does not boot.

Thanks!
maybe is ur processor.... try to apply the new cooler for ur processor de...
l just build a new computer an the cup fan runs but nonthen else no screan or power to keyboard
sounds like the mothorboard is shot. need new motherboard
i have HP COMPAQ Intel 1.80GHZ proceessor .My problem is that I dont have read the Hard disk it shows in Bios.CD Rom also detect and system boot from CD Rom.
kabi zindgi me nahi hoga
it is the motherboard, it is broken.
I think I finally found a forum that might be able ot help me. I have a computer with and MSI K9AGM motherboard and originally had 2 1GB sticks of Crucial DDR2 6400 (800Mhz) 2.0V memory sticks in it. I went and bought 2 1GB sticks of Kingston DDR2 6400 (800Mhz) 1.8V sticks and added them. I understand it wasn't a good idea to mix and match but here is my problem.

I have 4 DIMM memory slots. Oringinally the Crucial memory was in DIMM slot 1 and 2 and the computer recognized 2GB of memory. Now when I added the other two sticks of Kingston so all 4 slots are filled the computer only recognizes 1GB of memory (and after doing some troubleshooting) I discovered the only slot that works is the 4th DIMM slot. The other 3 slots do not recognize the memory and if I boot up the computer with nothing in the 4th slot the computer and fans fire up but nothing on the screen and no beeps. Even when I took all the memory out and tried to go back to my original setup that recognized 2GB of RAM it does not work anymore. I tried each individual stick in DIMM slot 4 and the computer started up with each stick which leads me to believe the memory is fine. Any other combination the computer will not boot up if there is not a stick in DIMM slot 4.

I am at a complete loss. Did my 3 other DIMM memory slots go bad? Would of been a weird coincidence. I don't know what to do and was hoping I would not have to go get a new mobo. If I could get the other slots to work I would toss the Crucial memory and go buy 2 more GB f the Kingston so they all matched and be done with it. I haven't read anything that says I could of screwed up these DIMM slots but I truly do not know. I did update my BIOS to the latest version and loaded optimized defaults.

Any help would be appreciated. At this point I can only get my computer to work with 1GB stick in the 4th slot and they all 4 sticks work individually. None of this happened until I went to change the memory to 4 1GB sticks which should at least recognize 3.0 or 3.5GB.

Ideas? Suggestions? Or screwed up mobo?

Configuration: Windows XP / Internet Explorer 8.0