Aspire one won't boot, even the BIOS don't show [Solved/Closed]

-
Hello,

I have a new Acer Aspire one with Intel Atom and 1.5 GB of RAM. I tried to install a panda anti-virus into it. Rebooted after the system asks me to, but after that, all I can see is a black screen.

I tried to turn it on and off but even the BIOS is not starting. What can I do to fix this?

Thanks in advance!
System Configuration: Windows Vista Internet Explorer 7.0
See more 

20/37 replies

Best answer
Posts
2
Registration date
Wednesday March 18, 2009
Status
Member
Last seen
March 19, 2009
1
66
Thank you
Hey,

I bought my Acer Aspire laptop 6 months ago when I was traveling in Italy. I am currently based out in Australia. I use it to run my online game. But, I solved this issue.

I am happy to tell you that I am typing this on my little baby. Here is what I did and what you should do:
  • For this process, you would require USB disk drive, a second computer with internet access (can be work, cafe or friend's place) and a file you can download from Acer or search yourself called ZGIA32.zip
  • Now, format your drive in fat (pertinent to mention that I tried fat as directed in a number of manuals though, then tried fat32 and it worked then though suggest you try fat first)
  • Open zip file and copy 3309.fd and the fla.exe to the usb stick
  • Rename 3309.fd to ZGIA32.fd
  • Turn off your laptop making sure that both battery and power supply are plugged in and attach the usb stick/drive.
  • Hold down FN and ESC keys and press the power button. Continue to fold FN and ESC keys for 7-10 secs then release. At this point, the power light should be blinking and you should still have the black screen of death.
  • Press the power button once while it's blinking - this will initiate a bios update. Do not push anything after this.
  • After 2 mins, the Aspire should reboot itself. Wait for about 7 minutes if it dosesn't before rebooting manually.
  • Took me three attempts as I just wasn't doing something right though.


I still have my files. Take this and run! Hope, you haven't spent money yet!

Say "Thank you" 66

A few words of thanks would be greatly appreciated. Add comment

CCM 6142 users have said thank you to us this month

where can I download the ZGIA32.zip?
Wow!! thanks a million. Just done that, and it worked and re-booted. Just as well I search for the problem on the internet instead of pulling the whole thing apart. Thank you SO much!!!
Thank you Thank you Thank you! To anyone out there that has been trying and it's not working...please keep trying. I have been trying for about 2 hours and finally I re-formatted my USB to a FAT32 and it finally worked. So so sooooooooooo grateful. (Thank you God, because you know that I couldn't afford this right now!)
Now What Im Wondering Is What If It Keeps Blinking and Absoloutley Nothing Happens?
i did it and it worked but now its stuck at the windows startup screen! what can I do now?
47
Thank you
thank you for this info. it worked for me. I too had 1.5gb of ram that took me 2 days to install.... I am not kidding. like 6 hours over 2 days. further, since my AA1 died... I was forced to use a 1999 imac with os classic- 9.2.2. first problem I had was to actually find an unzip software that old... for the above files come in .zip format. the next thing is, there are 3 exe files once you DO unzip the flashing bios. 1 of htem seems incorrect, so it was by fluke I put the correct one of the 2 on the stick... that wasunclear in the instructions as none of the files are actually named flashit.exe it was something like flashtester.exe that I put in & worked...then I had issues initializing the 16gb stick. I did it however and successfully flashed the AA1. the process itself-flashing took less than 1 minute, I had been f***ing around to find the unzip app and to erase the USB for the past 2 hrs. now it works, thank you once more
2
Thank you
A very big thankyou for the flashing bios advice. It worked. I like my wee Acer... I have owned dozens of computers and I have had gliches with all of them... It is great to find such a simple solution to what appeared to be a dramatic problem (no power). I wonder if I corrupted the bios by removing the battery and power lead when occasionally it wouldn't stand by or power up properly? A fault of the Acer but one that I can live with.
Cheers!!
1
Thank you
Me too! Black screen of death after owning it 5 mos. Just call Acer 866-695-2237 and tell them. They will send you a USB drive in about three days with 2 files, one called FLASHIT, the other ZG5IA32.fd. They include detailed instructions as follows: Plug AC in, insert USB drive, hold down the FN and Esc keys together while pressing power. When power light comes on, release the keys. Wait few minutes, lights will flash and it will reboot. Video back. Worked like a charm. You get to keep the drive.
Wow! Thanks for the info. Did it and lo and behold it worked!
1
Thank you
G'day all,

I upgraded my Acer Aspire ONE to 1.5Gb memory and it simply did not boot afterwards. I opened it up 3 times and double checked every single cable. I even started to do multimeter testing on all cables for power searches and damaged cables but no avail. I even put the old 512Mb memory back and still nothing. Then out of sheer frustration I started to Google and found the BIOS upgrade solution published here. I followed the instructions word for word and could not believe my eyes when my Aspire one simply just rebooted as if nothing was wrong in the first place. Many thanks for this!!!
1
Thank you
If BIOS flash doesn`t help, probably the problem is not the BIOS. Try one of thies steps (info from aspire one service manual). I tried reseating memory module and it helped. I had to take my acer apart. Do it on your own risk.

1. Make sure that the internal display is selected. On this notebook model, switching between the internal display and the external display is done by pressing Fn+F5. Reference Product pages for specific model procedures.
2. Make sure the computer has power by checking at least one of the following occurs:
* Fans start up
* Status LEDs light up
3. Drain any stored power by removing the power cable and battery and holding down the power button for 10 seconds. Reconnect the power and reboot the computer.
4. Connect an external monitor to the computer and switch between the internal display and the external display is by pressing Fn+F5 (on this model).
5. Disconnect power and all external devices including port replicators or docking stations. Remove any memory cards and CD/DVD discs. Restart the computer.
If the computer boots correctly, add the devices one by one until the failure point is discovered.
6. Reseat the memory modules (RAM).
7. Remove the drives.

I hope this will help someone.
0
Thank you
for me the problem is as follows:

the computer (running fedora) starts up fine. after the start up screen, the computer looks like it wants to go to the home screen but instead shows a black (or blank screen) with a cursor which I can move.

what's the problem with my acer aspire one???
i also have this problem =[ I dont want to try that up there just incase I have to send it back =s x
It sounds like a linux problem more than an acer. Try checking if it's launching a window manager by looking at your xinit.rc. You can find it in your home directory, so if your user name was nate, you would find it in /root/home/nate/.xinit.rc. and open it with nano /root/home/nate/.xinit.rc

The only words in the file should be exec=gnome or exec=KDE or exec=blackbox. If you installed the normal distribution of fedora, it should be gnome. If that line isn't in the file just type it in, then save it with ctrl + O</ital>. You can then exit with ctrl + X.

If that doesn't work, try pressing ctrl+alt+F2. This will take you out of the graphical display and into the background of your OS. From there it will ask you to log in. First login as root, then run the command startx.

If none of these methods work, I suggest you try the fedora forums.

Good luck :D
0
Thank you
I got the same problem with AA1 150 zg5
i checked the url provided, followed the instruction with stress :D and BINGO! Just like nothing'd happened!!!!!
thankssssss
darrencurry
Posts
3
Registration date
Thursday January 15, 2009
Status
Member
Last seen
January 16, 2009
-
jesus my heart is broke over this mine wont work im new at computers can u break the sollution down 4me I have a second lap top I have a memory stick but I dont know how 2get the bios and the flashit on file and I dont know where 2 go from there, wats FAT
0
Thank you
Have a new Aspire one 751h is the first 11.6" screen. Very nice. To enter the BIOS you need to press F2 right as the screen flashes blue as it is powered on. Can't hold it. You can also press F12 to choose other boot options, flash drive, usb cdrom, etc. Did not find a flash update for this model, if anyone does, please post. If you get a black screen message of no operation system, put everything back in the boot order and network boot options. Odd, not sure what it was, but working again now. Going to try Ubuntu remix next and then Win7.
0
Thank you
You are a great person for putting this up! It took me a little longer, but the computer was saved.

Thanks you so much!
Thank you for taking the time to post this. I was ready to call for warranty service - expecting to loose my data. I had even taken the whole computer apart to see if I could connect to the HD, but this fix saved the day.
hello my acer aspire one AQA 150 bb pover balck screeen ntldr gemist clrt+alt+del setup ?now black screen ?
0
Thank you
Nice one . Thought I had killed it installing Ubuntu Netbook Remix . Will now rename it Lazarus . This works perfectly . Took seconds once on USB drive in FAT 32 . Thanks .
0
Thank you
Hey, sorry, I feel stupid, but, is this BIOS fixing procedure going to work if I have the Aspire model that came with Windows XP on it? Because I haven't got the Linux one, I've got (or at least....used to have) a model which runs Windows XP.

I had some kind of horrible virus issue, didn't fix it for months, then ran the recovery software today, was nearly dancing with jubilation....and then, the screen just went black. When I turn it on, I get nothing but the power button light on and the fan running. Please help.
0
Thank you
Thank you!!
0
Thank you
Also, the above only worked for me after I made the following change to my USB drive:

1. Format the USB drive as FAT32
2. Make sure that the Primary Partition is marked 'Active' when you format it in Windows.
3. Then do the steps regarding copying the flash .fd file and the flashit.exe to the root of the USB drive.

Just thought I would share. I had formatted my USB drive as NTFS (it's my 'standard' choice when I format a drive for use with Windows)...so I had forgotten about the NTFS...I double checked and reformatted to FAT32 and it worked like a champ!

THANKS SO MUCH FOR THIS WONDERFUL SOLUTION!

WB from NYC.
0
Thank you
I have an AOA150, and this happened to me today. For a nerve-wrecking 2 hours I was sure my hard drive had a failure that ate up all my data. Thanks to this solution, I got it back working again! Acer support when I called in, I must say, is very confused. They couldn't tell me the difference between the 3310 and 3309 bios, and had difficulty understanding me (as I did, them). Acer needs to invest in better support.
0
Thank you
Hi all, after messing around with my windows on the ZA3 netboot, the bios just died and id didn't want to boot any more, just a blank screen.

First I tried the first link from qrpcw, but it didn't work because after I release the FN+ESC keys the netbook just shuts down and nothing happens.

If I leave it like that after powering it up, the power button just blinks and the USB drive's LED lights but it is in that state like forever and nothing happens.

Any help will be appreciated.
Same thing with me. The procedure as specified by ACER support is for AOA-110 and AOA-150 models. I have to assume that the ZA3 (AO751h) has similar procedure but ACER support will not provide it, if it exists. But pressing <Fn><Esc> and Power results in Power light blinking, just like AOA models. Maybe it's a different file name that the system is looking for. Any one with ideas?
> hdsbob -
I've sent an e-mail to acer support but they haven't replied back. I think that all I can do is try to guess the filename =)
I to have a dead za3, and I have tried all kinds of filenames for the flash file. including za3ia32.fd and variants. Acer wont tell me how to do it, they push me towards the 150 method described above. I have also tried setting up autoexec.bat to flash with no avail. Please let us know if you get anything out of acer.
0
Thank you
Thanks guys - I almost cried/threw the PC across the room when this happened to me - green light on, fan spinning but nuttin else.

Follow all the steps and this works a treat, saved me taking it to the store and wasting 90 bucks :)

Thanks again!
0
Thank you
Hi, thanks for your guys post. I downloaded the updated bios from http://www.acer.ca/...
And extract to a usb sticker, follow FN+ESC +power.

IT WORKS GOOD!
0
Thank you
the bios flash worked for me thanks, I was beginning to think all was lost
0
Thank you
Is anybody has been able to flash BIOS successfully in a AO751h ?
If so I am not sure to have understood all the details of the procedure, specially the filename the image should have.
1 2 Next