XP Sony VAIO can't boot:BlackScreen [Solved/Closed]

Report
Posts
9
Registration date
Saturday April 30, 2011
Status
Member
Last seen
May 15, 2011
-
 mp -
Right now, I'm trying to diagnose this problem but thus far, I have been unable to properly do so. My XP for some apparent reason starts but when prompted to the window's loading screen, turns black. I have conducted some research into looking at other people with the same problem however, I feel that my case is slightly different.

Prior to this event, I ran avg and antimalware to quarantine and get rid of some viruses. Upon the scan completion, I was prompted to a message that asked me to restart which I said no. I accidentally forced a computer shutdown by pressing the power button. Ever since, my computer is unable to boot properly.

This is some info detailing when I press f2 on my computer. I have tried and attempted to run the computer on safe mode doesn't work. I only included things I thought were important. I have removed all disks and usb cords that were plugged into my comp.

BIOS SETUP UTILITY
>Primary IDE master: [Sony DVD RW DW-]
>Primary IDE slave:[HL-DT-STDVD-ROM SD]
>Third IDE master: [ST320620AS]
>Third IDE slave:[Not Detected]
>Fourth IDE master:[Not Detected]
>Fourth IDE slave:[Not Detected]

Boot Settings
>Boot Device Priority
PM-SONY DVD RW DW
1ST FLOPPY DRIVE
3M-ST3250620AS

Hard Disk Drive
1. 3M-ST3250620AS
2. Sony UMH-U HS-MS
3. Sony UMH-U H S-CF
4. Sony UMH-U HS-XD
5. Sony UMH-U HS -SD/M


I apologize for the lengthy comment but I really need to get this computer fixed up. I'm not a computer-saavy expert in the field but if there are any misconceptions, please message me and I'll try my best to rectify the misunderstanding.

1 reply

Posts
4521
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016
932
Greetings,

You will do this blindly:

Restart your PC, logon and wait for the black screen to appear

1) Make Ctrl + Alt + Del: nothing appears on screen, yet the task manager was opened. We'll have to do the rest in the dark, and this is where we thank the keyboard shortcuts) (to be safe, you can do the same operation on another pc to side to see what it does)

2) Make Alt + F: it opens the File menu of Task Manager, but we still see nothing

3) To Enter: it opens the "Create a new job," but we still see nothing

4) Type "cmd" then "Enter "

5) Then restart your pc It rebooted normally, and all is well.
33
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3790 users have said thank you to us this month

Thank you!!!! Just looked this up and your solution worked perfectly.
i have a sony latop when I open my laptop it shows the VAIO logo after then it shows the :( sad smiley sign and then again restart ....

help me ..
hy I do that 5 step but nothing will happened thae problem is still there
you are a saint thank you sir for posting this tip It helped me out alot
This worked... thanks a ton for posting this!!!!