Blue screen error

[Closed]
Report
-
Hello,
If you are trying to install the Windows XP from scratch on the laptop, please BE SURE that you put the Hard Drive on "Compatibility" mode in BIOS, which was defaulted to "AHCI" (Compatibility is also known as IDE).

Otherwise, you will experience the "blue screen" issue. To change that setting, you need to do the following:
1. Press F2 when booting up the computer
2. Select 'Config', then 'Serial ATA (SATA)'
3. Change controller option to 'Compatibility' / 'IDE'


Some one told this option but i am not getting
2. Select 'Config', then 'Serial ATA (SATA)'
3. Change controller option to 'Compatibility' / 'IDE'

these options in my bios
MODEL:
COMPAQ PRESARIO CQ42
Please Help me............