My Dell inspiron doesnt start up

nehatinaarora Posts 1 Registration date Sunday July 22, 2012 Status Member Last seen July 22, 2012 - Jul 22, 2012 at 01:54 AM
I own a 4 year old Dell Inspiron 1525 laptop with 2 gb RAM and core 2 duo processor with windows 7 installed. and this time my laptop has gone real bad. I was working normally when it hanged, which never happened with me before as I take care of the load on the laptop. I had to force shut down by pressing the power button. Then when i tried to turn it on, it didnt. The charging light and power light would turn on , even the num lock would turn on, the cd drive would also blink and then all the lights would go away. then after nearly 3-4 secs it would automatically start and the lights would turn on with no display. this time the num lock and power lights are on all the time. to turn it off I have to long push the power button.
I removed the 2 RAMs and even tried to boot from a single RAM. i even tried interchanging the RAM slots. Then it works haywire, sometimes it starts sometimes it doesnt.
But when it starts it worked normally. Though it hangs sometimes. I ran the windows diagnostics memory test, it said "Preboot system Assessment complete.No diagnostic utility partition identified. Please select ok to reboot".
I tried running the system in safe mode with a single RAM, but then it hangs just after a minute or two of usage. Same when i tried with 2 RAMs.
Then I even tried to reinstall the windows with one RAM, but it hanged. Then i tried again with both the RAMs but while expanding the files it never moved beyond 0% and then gave an error - "Windows cannot install the required files. The file maybe corrupt or missing.Make sure all the files required for installation are available and restart the installation. Error code 0x80070017."
I thought the problem might be with the CD so I tried again with a different windows CD but the same error came up. I had even formatted both the disk partitions completely.So now when the laptop starts it goes to windows boot manager and shows the message that "windows failed to start.a recent hardware or software change might be the issue. to fix insert te windows installation CD. The status is 0xc000000f.
Info : the boot selection failed because a required device is unaccessile "

Now when I have removed the battery and try to turn it on with just the adaptor plugged it, it doesnt start at all. Even after putting in the windows CD. Please help !! I am having sleepless nights with my laptop gone bad.

Thanks & Regards