Failure in Formatting... [Closed]

Report
Posts
1
Registration date
Friday August 31, 2012
Status
Member
Last seen
August 31, 2012
-
So, a while ago, my phone corrupted the micro SD memory card.
When I connected the card to my laptop (HP running windows XP), all the files could be accessed, even though the phone could not read them, and I was able to save them all. I erased everything on the card, and tried to format.

I then got the message of 'windows was unable to complete the format'
I then removed the card, and reconnected and tried to format through computer > manage > disk management way, which seemed to format to 100%, then paused a few seconds and popped up with 'the format did not completely successfully'.
(I then tried both the above ways using FAT, FAT32 and exFAT, just to see, and all failed the same).
I then resolved to trying format in command shell (I am not too familiar with this, so I followed instructions from another article), but no matter if I just want to list the files of the card or format, I get 'E:\ is not recognized as an internal or external command, operable program or batch file'.

I am at wit's end, the card is unusable as is, so any ideas will be welcomed if it holds some hope of restoring it?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!