Dell dimension 9150 (dxp051)

Closed
Report
Posts
1
Registration date
Thursday November 29, 2012
Status
Member
Last seen
November 29, 2012
-
Hello,

I'm new to your site and i really hope that someone can be able to help me get this problem resolve on my desktop.
I was running chkdsk with the repair mode R and the pc went from 1 thru 5, fixing and repairing bad cluster and files (according to it), it took a while, then after that, the machine came back, saying that there was no disk, so i went into BIOS and corrected it, now it is coming up saying that there is no "floppy disk seek failure", I go back into bios, correct the disk then it comes back with there is "no bootable disk", so I go back and forth and the same problem, I also installed a new battery, cause I think it was the original, I have also tried to set it (bios) to "factory setup" but still no show, disconnected the hard drive and nothing, this pc does not have a floppy disk.
Please, I am unemployed and can not afford a new pc or even taking it to a shop, I need to get it going so that I can continue sending my resume.
Your help will be most certainly greatly appreciated.

Thanks, Bill