Acer Aspire 5742Z-4685 A Hard Disk Cannot Be Found.

Closed
Report
Posts
1
Registration date
Thursday December 13, 2012
Status
Member
Last seen
December 13, 2012
-
Hello, and thanks to whomever responds,

I'm having a crazy problem with my Acer Laptop. Let me give whatever background I can first. I bought this laptop two years ago, and have had zero problems with it. I currently use McAfee software for anti-virus assistance. The OS is Windows 7 64-bit. I was trying to log in to my work server via Internet Explorer, and I wasn't able to, my computer was running EXTREMELY slow (took forever to bring up IE). I shut my laptop and chalked it up to ... whatever. When I got home later that evening, my computer wouldn't boot up. It takes me to a screen where it reads:

Broadcom UNDI PXE-2.1 v12.2.0
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Broadcom PXE ROM.
No bootable device -- insert boot disk and press any key

I've tried a few different things, and when I try to resolve the issue using my computers 'self-fix' system, it brings back the message about the hard disk: A Hard Disk Cannot Be Found. If One Is Installed, It Cannot Be Detected.

I've tried changing ADHI to the other thing and rebooting (sorry, i'm not computer literate, go easy on me). I've tried going into the screen where I can use the 'self-fix' and rebooting the computer back to factory settings (I have all of the CD's I created when I got the computer originally, as well as a Windows 7 repair CD), but both options where I can start this process are greyed out and I can't click them.

Any help on this issue would be extremely helpful, please let me know if you have any ideas.

Thanks!!