Iw3mp.exe has stopped working Windows 7

Closed
aliimtiaz951
Posts
1
Registration date
Friday May 24, 2013
Status
Member
Last seen
June 30, 2013
- Jun 30, 2013 at 10:08 AM
Hi. I am recieving this error from past half month. Whenever I start Multiplayer cod4 , It ask whether to run in safemode click yes or no. On pressing yes or no. COD4 background runs and suddenly an error come saying: iw3mp.exe has stopped working.

I tried various solutions but in vein. I tried to enable sterio mix but there is no sterio mix in disabled devices. In sound playback menu there are 3 options.
1- Speakers - High definition audio device - default device.
2-Headphone - High definition audio device - not plugged in,
3- Digital Audio - (S/PDIF) High definition audio device - Ready

all disconnected and disabled devices are shown.

I have currently headphones plugged In but speakers are set to default device and its running. My headphone sound is coming and microphone also working.

On troubleshooting Headphones I get the error, Hardware changes might have been detected.

Give ur suggestions kindly. I am Using Windows 7.