Wi-fi. Received this message: Unable to connect to proxy server. [Solved/Closed]

Tufnut01 1 Posts Wednesday March 5, 2014Registration date March 5, 2014 Last seen - Mar 5, 2014 at 08:18 AM - Latest reply:  Loverboy
- Feb 5, 2016 at 08:03 AM
I have a wi-fi. Received this message: Unable to connect to proxy server. Google Chrome can't connect to it. Help
See more 

3 replies

harshgupta9424 2 Posts Wednesday October 30, 2013Registration date March 10, 2014 Last seen - Mar 10, 2014 at 01:43 PM
0
Thank you
goto settings option then goto proxy settings then disable proxy server check on automatically detect option
then check wether wifi is working or not
i having problem in downloading sppeed
Thanks man! Thats worked to me