PrtScr and Home button not working/reassigned [Closed]

Report
Posts
1
Registration date
Sunday November 30, 2014
Status
Member
Last seen
November 30, 2014
-
Okay, so I have had this huge problem lately. First off, my PrtScr button wasn't working for a long time. I figured it was Dropbox so I took it off and nothing. Recently I learned that the PauBrk button is now doing all the Print Screening for whatever reason. I never reassigned or remapped any keys so this was incredibly confusing to me. Also, my Home button not only stopped working, but it would do all these crazy key combinations whenever I would press it. Can somebody, anybody please help me out on this one? I'm at a loss and have done countless research on why this is happening and I can't seem to find anything. I have tried several things like getting a program to re-map the keys. I have absolutely no idea what's going on and wish to get help before my entire keyboard goes schitzo on me

Update: Whenever I click my "Home" button, it starts typing my tumblr site. I tried it on the Text-To-Speech thing and it wrote out "ehknz.tumblr.com" and kicked me out. I don't know when this decided to start happening, but it did and now I have no idea how to fix it... Please some help...

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!