CANT Exit Aptio Ultility setup. window won't load [Solved/Closed]

carebear11 1 Posts Sunday December 14, 2014Registration date December 14, 2014 Last seen - Dec 14, 2014 at 11:39 AM - Latest reply:  Azn
- Mar 12, 2016 at 12:42 PM
My laptop is an asus X550LA. All of a sudden my laptop switch to Aptio utility setup. Window womt load at startup aND I cant exit to window. I check the Hard drive and it's no detect aswell. Does that mean I just buy a new Hand drive for my laptop or is there a better solution. [ [image:
See more 

17 replies

xpcman 18723 Posts Wednesday October 8, 2008Registration dateModeratorStatus March 21, 2018 Last seen - Dec 14, 2014 at 02:47 PM
have an Asus Notebook X501A and it has just happened to me; I am running Windows 8.1 and I have done nothing at all that may have caused this.

Here's what I did that was successful:

1/ Select the Boot menu in the Aptio setup utility, select 'Launch CSM' and change to enable
2/ Select the Security menu n the Aptio setup utility, select 'secure Boot Control' and change to disable
3/ Select Save & Exit and press 'yes'
4/ Hold down the power button until the unit switches power off completely
5/ Switch back on and continually press the F9 button for about ten seconds; this should now allow the unit to boot up into the Windows Recovery menu
6/ Select 'Advanced Start Up' and wait until the recovery menu appears
7/ Select ' Advanced Options'
8/ Select 'System Restore' and select a date prior to when the problem occurred

System Restore worked perfectly for me; good luck
Did you solve your boot media problem? I have the same problem please guide me.
You rock man.. thanks
my laptop doesn't allow launch csm what do I do?? it's asus x455L series and i'm using windows 10 please help it just happened yesterday, I can't leave aptio setup utility even though I select discard changes and exit, or when I choose restore defaults help me please nothing happens
I have the Same problem with my Asus K401U. Actually what is the problem??
Does not work on mine. After pressing F9 only cursor is appearing