Republic Of Gamers g60vx battery out with ac on no power [Closed]

Report
-
Hello,

Yesterday for the first time this issue begun.

First, the lid of my screen has a total of 4 LED strip lights for show, Asus logo, long bar under and 2 long bars on side. I know that the two bars on the side do not light up unless plugged in to AC and it reaches Windows. Now AC plugged in they never turn on with the LEDs on the side.

Also if the AC is plugged in Windows says battery is not charging though it always used too.

If I take my battery out while laptop is plugged in and on the system works just as good but now it says no battery not charging.

If I remove the battery shut down the laptop and try to turn on it will now work, acts as if there is no power even though when battery is plugged in and then removed once Windows is loaded it works fine.

I have already tried a different battery as I have 2 of the same laptops, same issue.

I read online it could be a Windows issue, so I did a fresh system restore, same issue.

I have tried the removing battery held power button for 60 seconds and put battery back and still same issues.

What else could it be? I even tried moving the AC around in the port with no battery to see if it changed, never did.