Disable Asus laptop keyboard, please! [Closed]

Report
Posts
1
Registration date
Wednesday July 22, 2015
Status
Member
Last seen
July 22, 2015
-
Awhile back, the keyboard of my Asus laptop got wet. Ever since then, a cluster of the keyboard hasn't worked. This is fine, I just use an external keyboard, plugged into the USB now. My problem is that the Asus keyboard goes haywire and starts typing 999999 at random. This is happening quite frequently now. When it does this, the picture jumps all over the place, search boxes appear and I have to kill myself to stop the constant typings of 9's. I just want to disable the Asus laptop's built-in keyboard entirely. Please tell me how to do this, without using a sledgehammer999999999999'99999999999999s9999999999 99999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999999 SEE IT JUST DID IT AGAIN AS I WAS WRITING THIS! Obviously.
Help!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!