LAPTOP KEEPS RESTARTING

Closed
Report
Posts
1
Registration date
Saturday October 3, 2015
Status
Member
Last seen
October 3, 2015
-
Hey there,

So I updated my laptop to windows 10 and after a week I decided to switch back to Windows 7. But I couldn't because I had mistakenly deleted the main user account. Then I tried to reset my laptop and it was going good until it said it failed. So I tried this three more times and still a message came up saying it failed. I then went into the option to continue into windows 10 since the reset had failed, it then restarted and now my laptop can't get passed the "Toshiba Leading Innovation" screen. It only gets to where there is the flashing "_" on the top left corner and then restarts all over again and continues to do this. I do not have a recovery disk and I tried holding the power button along with "0" and it doesn't do anything. It will only allow me to press "F2" and "F12", and I don't know how to get into recovery or anything else for that matter in those settings. Please if you know how to fix this please let me know. I have a Toshiba Satellite C655.