Unable to open any browser in Wins7-internet connection good

Closed
zetsal Posts 1 Registration date Thursday October 8, 2015 Status Member Last seen October 8, 2015 - Oct 8, 2015 at 07:19 AM
Hi,

First of all, i'm totally clueless and hopefully someone could help me with this. I'm unable to open any browser at all -chrome,firefox and IE. But skype and yahoo messenger works just fine. There's no error message, they just simply won't load. I've tried to fix it since last week but those browser still not working and i've tried all of these;

1. run Malwarebyte - i've run these few times, by now it's clean
2. run super anti spyware - found trojan and already deleted
3. i've tried this tutorial that asked to change something in my admin setting but i couldn't find the tutorial-i'm not sure if this effect anything
4. i've tried this command in cmd
netsh int ip reset
netsh winsock reset
netsh int ipv4 reset
netsh int ipv6 reset
3. run adwcleaner. The program asked me to delete unwanted item but there isn't any and just stop there. Here's my log file

# AdwCleaner v4.208 - Logfile created 08/10/2015 at 18:30:26
# Updated 09/07/2015 by Xplode
# Database : 2015-10-07.1 [Server]
# Operating system : Windows 7 Professional Service Pack 1 (x64)
# Username : Nad - NAD-PC
# Running from : C:\Users\Nad\Desktop\adwcleaner_4.208 (1).exe
# Option : Scan
          • [ Services ] *****
          • [ Files / Folders ] *****
          • [ Scheduled tasks ] *****


Task Found : RDReminder
          • [ Shortcuts ] *****
          • [ Registry ] *****
          • [ Web browsers ] *****


-\\ Internet Explorer v11.0.9600.18015


-\\ Mozilla Firefox v41.0.1 (x86 en-US)


-\\ Google Chrome v45.0.2454.101

[C:\Users\Nad\AppData\Local\Google\Chrome\User Data\Default\Secure Preferences] - Found [Homepage] : management","nativeMessaging","searchProvider","startupPages","storage","tabs","unlimitedStorage","webNavigation","webRequest","webRequestBlocking"],"explicit_host":["\u003Call_urls>","chrome://favicon/*"],"manifest_permissions":[],"scriptable_host":["\u003Call_urls>"]},"blacklist_state":0,"commands":{"_execute_page_action":{"suggested_key":"Alt+Shift+P","was_assigned":true}},"content_settings":[],"creation_flags":9,"disable_reasons":1,"events":[],"extension_can_script_all_urls":true,"from_bookmark":false,"from_webstore":true,"granted_permissions":{"api":["browsingData","cookies","downloads","downloadsInternal","history","homepage","management","nativeMessaging","searchProvider","startupPages","storage","tabs","unlimitedStorage","webNavigation","webRequest","webRequestBlocking"],"explicit_host":["\u003Call_urls>","chrome://favicon/*"],"manifest_permissions":[],"scriptable_host":["\u003Call_urls>"]},"incognito_content_settings":[],"incognito_preferences":{},"initial_keybindings_set":true,"install_time":"13080295822467938","lastpingday":"13087119595258271","location":1,"manifest":{"background":{"page":"background.html","persistent":true},"chrome_settings_overrides":{"homepage":"hxxps://mysearch.avg.com/?rvt=1","search_provider":{"encoding":"UTF-8","favicon_url":"hxxps://mysearch.avg.com/favicon.ico","is_default":true,"keyword":"hxxps://mysearch.avg.com","name":"AVG Secure Search


AdwCleaner[R0].txt - [2318 bytes] - [02/10/2015 17:27:49]
AdwCleaner[R1].txt - [2377 bytes] - [02/10/2015 17:42:16]
AdwCleaner[R2].txt - [2304 bytes] - [08/10/2015 18:30:26]
AdwCleaner[S0].txt - [2448 bytes] - [02/10/2015 18:28:17]

########## EOF - C:\AdwCleaner\AdwCleaner[R2].txt - [2422 bytes] ##########

Hopefully someone could shed some lights because like i said, i'm totally clueless :( Thank you in advanced!
p/s sorry for my English.
Related: