BSOD and computer won't load past repair option [Closed]

Report
Posts
1
Registration date
Friday October 16, 2015
Status
Member
Last seen
October 17, 2015
-
Hello,

Apologies in advance for the long length of this post.

My Toshiba laptop is running Windows Vista and is probably on its last legs since it is approximately 7 years old. I installed the newest Windows update two nights ago and chose the option for it it install and shut down when I went to bed. I woke up yesterday to find it was stuck on the shut down screen and probably had been for a few hours. I decided to turn it off using the power button.

Upon re-starting it, I got the screen that gave me the option to either repair it or start windows normally. I chose repair but this is where it gets stuck.

It loads windows files but then gets stuck on a blank black screen with just the white cursor. So far I have tried these several time:
- powering off with the power button and choosing the repair option with the same outcome. One time it was stuck on the screen for about 30 minutes before turning off on its own. The rest of the time it has just been stuck for a couple of hours before I turned it off.
- taking the battery out , holding the power button to reset it as I have had to do several times in the past
- choosing start normally.

This option does not work. It begins to start up and load then a BSOD flashes up but it disappears too quickly so I can't see what the issue is. I do think it says something about "unmountable". It then restarts and goes back to the "repair" or "start normally" option.

I have tired googling answers and tried using the F8 button to get it to boot into safe mode but had no luck. It just went back to the repair or normal menu as before.

I did burn a set of recovery disks when I first got my computer but I am not entirely sure where they are.

I have a new laptop (that I am posting from) and understand my old laptop is probably on its last legs. I'm not sure if the fact that it has probably less then 10% storage left on it has anything to do with this issue.

I would like to hopefully be able to get it started long enough so I can copy my documents and music onto an external hard drive. I have backed up photos.

Thank you in advance for any help.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!