I did something. What, i have no clue. [Closed]

Report
-
So my dad owns his own business of fixing computers for doctors. Normally computers that he gets are pretty beat up from constant use, but sometimes I get lucky and find some like and Antec shell with an Intel Desktop Board, Intel Core I5 processor, and when looking around I found two HyperX Genesis Ram cards with 16 GB each, four Ballistix Sport Ram cards at 2 GB each, and somewhere else there was a Nvidia GeForce GT610, all of which I quickly and proudly claimed as my own.

I figured out the hard way that if I left the graphics card in the board, the display would try to boot through that. Since I don't have the drivers installed yet on my drive (as I just got Ubuntu working), it kinda took me a couple seconds to realize that mistake and fix it.

What I don't understand though is as I was working on installing Ubuntu on the hard drive (I swapped towers to one I knew worked), my tower, the Antec, was working just fine, besides the power failure which I will get around to asking about as well. I have everything plugged in correctly, I was using the integrated graphics card which worked fine, and all i had was i left it off over night and it decided to quit on me and I don't know why.

Another thing it was doing was about every 5-10 minutes it would just shut off, then boot again. i figured out that it was power loss when i went into the boot menu and disabled the "Power On after Loss of Power" command, and the next time it shut off, it didn't power on again, so I am at a loss as to why it would do that too.

I know that is a lot to read and I'm sorry, I just cant figure this out on my own and my dad doesn't know either.