Red Cross on WiFi

Closed
Report
Posts
1
Registration date
Thursday February 2, 2017
Status
Member
Last seen
February 2, 2017
-
Hello,

I purchased a new HP Notebook laptop with Windows 8.1 Installed on it. I purchased a new Windows 10 Pro from Microsoft and installed it. Everything worked fine except the WiFi. The WiFi has a red Cross on it. I went to Device Manager and uninstalled the driver then restarted the computer and Updated the driver again. Nothing changed. I went to the Device Manager again and clicked on its power management and uncheck the box, went to Power Options and made turned it into maximum performance still nothing changed. I flashed the BIOS and then removed the battery and everything connected to it and pressed the power button for about a minute and then restarted the computer still no change. I went to HP support site and downloaded the exact driver and installed it then rebooted it and still nothing changed. I tried through CMD with a command then rebooted, still nothing changed.

Can anyone help me please.