Disable touchpad [Closed]

Report
-
Hi I need to disable the touchpad on my Toshiba Ultrabook Z20t-c It jumps all over while i am typing. It is running Windows 10. The FnF9 option does nothing! Please help.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!