Operating system not found

Closed
Gabby89 Posts 1 Registration date Saturday April 22, 2017 Status Member Last seen April 22, 2017 - Apr 22, 2017 at 07:33 PM
Someone brought Acer aspire v5 for me to install windows 8 operating system on it for him since last week up to today the machine cannot boot to bios for me change the boot order I have tried all the possible boot function keys it not working but before he brought the laptop already there was an operating system on it which is windows 8 just that the laptop takes a longer to boot to daektop so I got to know that there are some viruses on the machine . because I was not getting to the boot order I took the hard drive out of it and place it in a different laptop and made the installation of the windows 8 on it when I place it back to laptop it giving me no operating system found and at the same I can't go to the bios neither can I boot from CD or pen drive. I have tried a different hard drive the same message am getting no operating system found .please help me what should I do