Updated my BIOS now my monitor will not display [Closed]

Report
Posts
1
Registration date
Sunday August 6, 2017
Status
Member
Last seen
August 6, 2017
-
Hello,

Let me give a quick overview of whats happened. I've just built up my PC, turned it on and updated the BIOS using the internet (ethernet plugged in). I changed a few settings to prevent power from reaching ports I wont be using. During this process I turned of a setting called "HD Audio HDMI" as I won't be using audio from this computer. Now when I reset my computer my monitor (which is plugged into the HDMI port) says "no signal". I have also tried connecting into the VGA cable, however my monitor still says "no signal". I can turn the computer on and off and everything appears to be working, for example all of my fans are moving on my CPU and GPU, I just cannot see anything from my monitor.

I have simply just constructed the computer and it does not have any SSD or HDD or any operating system. I simply want to get back into the MOBO BIOS.

I have tried taking out the battery for 5 mins and jumping the CMOS, and holing down the power button for 15 seconds........ but to no avail.

Does anyone have any other recommendations on how I can get my motherboard to reset??


CPU Specs :
MOBO - AS Rock H81 Pro BTC R2.0
CPU - Intel Core i3 (4170) 3.7GHz Processor
GPU - EVGA Geforce GTX 1060
RAM - 2x 4GB Corsair Vengance DDR3