MSI B350 Tomahawk audio not Amped [Closed]

Report
Posts
1
Registration date
Tuesday August 15, 2017
Status
Member
Last seen
August 15, 2017
-
i have msi b350 tomahwak and i'm using 2.1 speaker system (2 speakers and 1 subwoofer) which both speakers sound good but my subwoofer sounds bad.it's not amped and the bass is flat not boomy.both speakers connected to subwoofer by rca red white cable and my subwoofer connected to pc by 2 rca to 3.5mm red line out jack at rear port.same speaker system sounds awesome with my 7 year old intel core 2 duo pc which i sold 2 month before.tried evrything.should i buy a external dac or sound card? is there any solution? please help me.

my pc-

ryzen 5 1600 (3.8 ghz)

msi b350 tomahawk motherboard

gskill 16gb 3200mhz memory

gigabyte g1 gtx 1070

samsung 850 evo 250gb SSD

2tb WD HDD

windows 10

http://static.ccm2.net/ccm.net/pictures/cL4nGdHtzSywSVqKCcjXTVTSFzYlUaeUWs2PncZvAP2dZieQdPRdSAmsVbz3oIow-img-20170812-021026-346.pnghttp://static.ccm2.net/ccm.net/pictures/cVetSXTc1UVFUeYM1OXc0xiwRVPZcanF8RUccol2YLf9P6pQvNb2Hu6o6h8EaQAP-img-20170814-082137.pnghttp://static.ccm2.net/ccm.net/pictures/fiTgLM1NiMQReFged3Grvwmz1SRVPS7syQDkJWVX5cOqZJ1dUAlCDxh6EaKYxBsl-realtek.png

prohttp://static.ccm2.net/ccm.net/pictures/RMclK7NY6UPAeYQ4helGs44fmiVlOAU11C1P6TcDG2kMXzJ1vpZa66FV3waDNqnI-f-d-a520u-multimedia-speaker-sdl143150416-4-4cc27.pnghttp://static.ccm2.net/ccm.net/pictures/qKaHm6fZEq6QxTSmLmDhPfcTjQWufR6OUFsWy2Ayf1f11DfalK0WhYlzugZlz4eI-71on2y6hynl-sl1500.png