jack4rall 2,214

Security contributor
Registration date
June 6, 2010
Last seen
December 30, 2015
Contributions
6,499

WiFi driver for HCL-ME laptop [Solved/Closed]

Hello, I have a 'HCL -Me' laptop and I found that wifi driver is not installed on my laptop, So I am unable to use the internet with wifi. Can anyone please suggest a wifi driver which can be installed through the internet and will support my HCL laptop? Thanking you in advance Read more

Input phone lock code [Closed]

Hello, What is the Micromax mobile Q3 input phone lock code or Security code?

don't know phone input phone lock code [Solved/Closed]

Hello, I am using a Telefunken TCP-002 phone. I dont know what the input phone lock code is. Can u PLEASE help me? Configuration: Windows XP / Internet Explorer 8.0

Videos downloaded not playing in VLC media player [Solved/Closed]

I have previously experienced no problems when I have downloaded videos from YouTube using Real Downloader and then viewing them in VLC media player. However, I have recently been experiencing problems in that while the videos still appear to download okay, they no longer play in VLC media player. (I have no sound or video although VLC s... Read more

Lenovo Thinkpad won't turn on [Solved/Closed]

Hello, I have a lenovo thinkpad and hoping someone can help ... My PC was on sleep and there was not power cable plugged in, the thinkpad red light was on last night and today I realised the power must be dead as it wouldnt turn on. I have plugged in the power cable but its still not turning on. Any tips? Your help is much apprecia... Read more

Touchpad left click button not working [Solved/Closed]

I can no longer left-click using the touchpad button on my laptop. The actual touchpad works fine, and so does the right click button. I use the touchpad button quite frequently, so this has become very frustrating. Any advice would be greatly appreciated. I have tried shutting my computer down and removing the battery, and I have also... Read more

External USB hard drive don't show up [Solved/Closed]

Hello, My External USB Hard Drive do not shop up in Win 7 64bit. The day before every thing was running fine. By plugging it in, there is even no more that spacial plug in sound. But, if I plug or unplug my USB Mouse there is a Sound an my Mouse works fine! I checked in Computer Management, Disk Management and Device Management,... Read more

LG monitor says D-sub no signal [Solved]

MY CPU and my desktop we're working earlier today.. The problem I have is that, after I had moved my cpu to another room due to the lack of space we had in the previous room... My cpu's desktop just says d-sub no signal while everything else is working perfectfly... Please help I really need my cpu and with all these problems im having im... Read more

My Built-In Mic is not working [Solved]

Hello, My built-in mic is not working and I don't know how to fix it. I have went to control panel, sound, and looked at the devices. I have the wrong device set as my default device and I can't switch that one to the right one. For some reason it won't let me. I need to fix this as soon as possible because I cannot record wit... Read more

Google Chrome loads very slow. [Solved/Closed]

Hi, I looked on other forums to see if other people had the same problems, but none of the solutions listed there worked. My problem is: When using google chrome, the loading thing first turns anticlockwise for ages, and then clockwise and the page loads. I have tried emptying cache, reinstalling twice and resetting. Nothing seems to wo... Read more

Compaq Presario CQ60 won't turn on! [Solved/Closed]

Hello all, We have a 2-year-old Compaq Presario CQ62-210 w/factory installed Windows 7. Nothing happens when turned on - no lights, no buzz from the fan, no nothing. This is our backup computer which isn't used much - worked fine with last use, but has been shut down for several days since. Any ideas or suggestions? Thanks... Read more

PC wont turn on. Fans spin loud. [Solved/Closed]

Hello everyone. Im new to this forum so I hope you can help me with my problem. Today I was playing some warthunder when suddenly my pc just turned off. I tried to turn it on after and it wont boot. The fans were spinning loud but everything else just seems fine. Here are my specs: Motherboard: Biostar G31-M7 TE Cpu: Intel Core 2 Quad... Read more

how to delete password for phoenix bios [Solved]

Hello, guys I am entering in phoenix bios cmos setup utility and my pc is asking me to enter a password yet I do remember them so guys I need your help please Configuration: Windows XP / Firefox 3.6.8

Caps lock working in reverse [Solved/Closed]

Hello Please help my caps lock on my acer emachine keyboard is working on reverse when I hit the caps lock ON the letters becomes SMALL but when I hit it OFF the letters becomes BIG. PLEASE help me. Read more

Number keys on right side not working [Solved/Closed]

Hello, The number keys at the top work perfectly on my Acer. However, the number pad on the right side only moves the curser, but the numbers don't work. No 1, 2, 3, 4, etc., just moving the curser up, down, and all around. Thanks so much for your help. Judy System Configuration: Windows 7 / Internet Explorer 8.0 Read more

Internet connected but browser not working [Solved/Closed]

Hello, i've got windows seven and recently I dunno what has happened. my internet is connected, I can use download existing torrent files, and I can also run messengers such as skype. but I cant access I.E nor can I ping sites. i've used most of the options mentioned in the forum previously but none was helpful so far. can anyone help... Read more