Registration date
May 5, 2019
Last seen
May 5, 2019
Contributions
1
Gender
Male
Location
Jakarta, INDONESIA

Always fail to Update .NET Framework 4.0 and/or 4.5.2

I would like to install GUI Turbo Assembler v3.0.1. It requires .NET framework 4.0. I tried to install it by downloading the dotNetFx40_Client_setup, the I ran it, then it come to a dialog which it downloaded another. When installing, it stacked, no progress at all, even I left over night. Another way I tried, I downloaded dotNetFx40_F...