Registration date
September 19, 2008
Contributions
38

Problem with forwarded E Mails

Hello, I have a recent computer running on Windows XP Pro. I use Outlook Express. I have Works Pro and Open office (new version) .Security Zone Alarm and Spybot Recently any E Mails that I have recieved, then forwarded on to another party have been 'corrupted'. The E mail has arrived as numerous pages of what appears to be the writ... Read more

External Driver - Change Directory [Solved]

Hello, I have an external hard drive which appears as "H" in my directory. When I unplug the external hard drive to my laptop, it appears under K in my directory. Is there a way I can configure my laptop so that is also appears diretory being "H"? The reason being is that I have saved fales which have been allocated to a H director... Read more

Modem is connected but not the internet? [Solved/Closed]

Hello, I am sharing a wireless modem connection with my neighbour (long story - he has the modem and has loaned the secured access key to me) and he only just gave me the access key today. I initially had issues with connecting the modem (ie was recieving "Limited or no connectivity" messages even though I had a strong signal) until I ... Read more

Realtek Audio Card not working.

Hello, I am having some serious issues regarding my Realtek Audio Card. I'll start my system up and within 10 Minutes (I need to cut down on startup programs) I will recieve an Error Message like: Realtek Audio Card: Variable/Number/Something-or-Other is out of bounds (-1) Now I read this thread and thought Hey that might work. I g... Read more

PROBLEM TO MY COMPUTER DESKTOP

Hello, Desktop is dropping after boot. I cannot open task manager because I try but I get error message that says task manager was disabled by administrator. I have to click ok. Then I get the same problem. I cannot do a system restore because I cannot go back past the last time I tried to do it, which was two days ago. There are no more... Read more

Removable hardisk missing

Hello, i installed linux a few days back...did the partitioning whilethe portable hardisk was plugged in...and formatted it too... but not it doesn't show up in linux nor on the windows(newly installed)...nor does it appear in any of my friends' comps..... on the bottom right corner in XP in the toolbar.... it detects a portable device... Read more