Activate packet data first in nokia x2-02 [Closed]

Report
Posts
1
Registration date
Thursday May 16, 2013
Status
Member
Last seen
May 16, 2013
-
jack4rall
Posts
6499
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
October 6, 2019
-
i have a nokia x2-02 mobile and docomo sim operator. but I have a problem in net connection. I saved the internet settings which was sent by company. but when I try to start ,a message is appearig which stated "activate packet data first".but I have 1 month net pack. plz solve my problrm
Related:

1 reply

Posts
6499
Registration date
Sunday June 6, 2010
Status
Security contributor
Last seen
October 6, 2019
2,253
Hello,

Try this 1

Delete your present GPRS settings, restart your mobile --> Get the new settings

from your SIM network provider --> Restart your mobile.

If the problem still exists then look for the option "Access point settings" and

set it to Packet Data as Data bearer.

In Bearer settings make "TATA.DOCOMO.DIVE.IN" as your Packet data access

point.

Good Luck
67
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3970 users have said thank you to us this month