Photoshop CC 2017 won't save edited photos

Closed
EricMuteruWambugu - Updated on Jul 10, 2018 at 12:40 PM
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 - May 7, 2019 at 07:03 PM
Hello,
i recently did an update of windows and Adobe package. My photoshop now can not save and theres this pop up "could not complete your request because there is not enough memory (RAM)"
upon trying the advise on edit-preferences-perfomance, another pop up "An integer between 96 and 8 is required. Closest value inserted"

2 responses

Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,173
Jul 10, 2018 at 05:23 PM
Try this:

Ensure Photoshop 2017 is closed when using regedit.

Run regedit, go to: hkey current user > software > adobe > photoshop >
Right click in right pane > new dword 32 bit value
Type > OverridePhysicalMemoryMB
Open it > change to decimal > enter 8000 (eg 8000 MB for 8 GB RAM)
Click ok and close regedit

Good luck
0
EricMuteruWambugu
Jul 11, 2018 at 06:49 AM
Thanks. I tried it out but still the same problem. my computer is 64 bit; do i still use the 32 bit option? I inserted 4000 since its 4GB RAM....is that ok too? Thanks.
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,173
Jul 11, 2018 at 04:31 PM
Yes, I would think so.
0
windyliawinnie
May 7, 2019 at 06:32 AM
Hi, sorry to say... but i already try them all .. my laptop is hp and ram is 4gb . i try this steps still cannot use the photoshop cc 2017 which pop up about not enough memory (ram). so how ???
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,173
May 7, 2019 at 07:03 PM
Run regedit, go to: hkey current user > software > adobe > photoshop >
Right click in right pane > new dword 32 bit value
Type > OverridePhysicalMemoryMB
Open it > change to decimal > enter 8000 (eg 8000 MB for 8 GB RAM)
Click ok and close regedit
0